OL2000: (IMO) TNEF Information Not Retained Sending HTML E-mail (197635)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q197635
NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only".

For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When you send a mail message containing another Outlook item, such as a Contact, Task, Mail message, or some combination of these items, the recipient is able to view these attachments normally. However if they send your original message to you or another recipient, the items arrive as a blank mail message.

CAUSE

Transport Neutral Encapsulation Format (TNEF) is required to assure that the Outlook form and its data sent as an attachment remain usable. TNEF is not activated in the mail message by default.

RESOLUTION

The Microsoft Outlook Rich Text Format (RTF) provides the necessary TNEF formatting to ensure that the attachment is intact.

To enable TNEF, use Microsoft Outlook RTF as the default sending message format for each mail message that will contain Outlook items as attachments. To do this, follow these steps:

  1. On the Tools menu, click Options.
  2. On the Mail Format tab, click Microsoft Outlook Rich Text in the "send in this message format" list, and click OK.
  3. On the File menu, point to New, and click Mail Message.
  4. On the File menu of the new message, click Properties. Ensure that "Send in Microsoft Outlook Rich Text Format" is checked, and click OK.
  5. On the Insert menu, click Item, select the items you wish to include as attachments, and click OK.

STATUS

Microsoft has confirmed this to be a problem in the Microsoft products listed at the beginning of this article.

Modification Type:MajorLast Reviewed:10/9/2003
Keywords:kbbug kbpending KB197635