XADM: Tape Backup Program Hangs During Exchange Backup (197500)



The information in this article applies to:

  • Microsoft Exchange Server 5.5

This article was previously published under Q197500

SYMPTOMS

A backup program stops responding (hangs) while you are attempting to back up an Exchange Server database.

CAUSE

Backup programs that attempt to use large buffers to read data from an Exchange Server computer are susceptible to this problem. When an attempt is made to back up a server using a large buffer, the backup program initiates the read attempt and waits for data to be read into the buffer. Because the buffer is large, a problem allocating memory for this buffer may result on the server, causing the read on the server to fail. Because no data will be returned to the backup program, the backup program will wait indefinitely.

RESOLUTION

To resolve this problem, obtain the latest service pack for Exchange Server version 5.5. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

191014 XGEN: How to Obtain the latest Exchange Server 5.5 Service Pack

The English version of this fix should have the following file attributes or later:

Component: Exchange Database Engine

File nameVersion
Edbbcli.dll5.5.2511.0

This hotfix has been posted to the following Internet location as Psp2esea.zip and Psp2esei.zip:

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5. This problem was first corrected in Exchange Server 5.5 Service Pack 3.

Modification Type:MajorLast Reviewed:9/24/2003
Keywords:EXC55SP3Fix kbbug kbfix kbQFE KB197500