XCON: MTA Queue Length in Performance Monitor Can Show More Messages than in Queue (196669)
The information in this article applies to:
- Microsoft Exchange Server 5.5
This article was previously published under Q196669 SYMPTOMS
The Microsoft Exchange Server Message Transfer Agent (MTA) queue displayed
in the Exchange Server Administrator program does not agree with the queue
length displayed in Performance Monitor queue length for a specific
connection instance.
CAUSE
The MTA is failing to update the Performance Monitor queue length for a
MSExchangeMTA Connections Instance when you delete an object in the
Exchange Server Administrator program MTA queue.
RESOLUTIONTo resolve this problem, obtain the latest service pack for Exchange Server version 5.5. For additional information, click the following article number to view the article in the
Microsoft Knowledge Base:
191014 XGEN: How to Obtain the Latest Exchange Server 5.5 Service Pack
The English version of this fix should have the following file attributes
or later:
Component: Message Transfer Agent (MTA)
File Name Version
-------------------------
Dbserver.sch 5.5.2500.0
Dcprods.cat 5.5.2500.0
Ems_rid.dll 5.5.2500.0
Emsmta.exe 5.5.2500.0
Info4log.cfg 5.5.2500.0
Infodlog.cfg 5.5.2500.0
Infollog.cfg 5.5.2500.0
Infotlog.cfg 5.5.2500.0
Mtacheck.exe 5.5.2500.0
Mtamsg.dll 5.5.2500.0
P2.xv2 5.5.2500.0
X400om.dll 5.5.2500.0
X400omv1.dll 5.5.2500.0
WORKAROUND
The queue length can be reset to the correct number by restarting the MTA.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Exchange Server
version 5.5. This problem was first corrected in Exchange Server 5.5 Service Pack 3.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
---|
Keywords: | EXC55SP3Fix kbbug kbfix kbQFE KB196669 |
---|
|