Mail forwarded to Internet by rule may fail in Outlook (195559)



The information in this article applies to:

  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002
  • Microsoft Outlook 2000
  • Microsoft Exchange Server 5.5

This article was previously published under Q195559


NOTE: These procedures only apply if you have installed Outlook with the Corporate Workgroup/Other option. This option allows you to use Messaging Application Programming Interface (MAPI) services. To determine your installation type, on the Help Menu click About Microsoft Outlook. In About Microsoft Outlook you should see "Corporate" if you have the Corporate Workgroup installation.

SYMPTOMS

After creating an Inbox rule in Microsoft Outlook 2000, to forward mail to an Internet account, the rule does not appear to work, or after creating the rule and using it successfully for a while it stops working.

CAUSE

The ability to forward mail to an Internet account has been disabled on the Microsoft Exchange Server, or your Microsoft Exchange Server was upgraded to version 5.5.

RESOLUTION

Contact your Microsoft Exchange Server Administrator and request the ability to forward mail to Internet Accounts.

MORE INFORMATION

Microsoft Exchange Server 5.0 allowed forwarding of e-mail to Internet accounts by default; this was changed with Microsoft Exchange Server 5.5. To forward mail to an Internet account through version 5.5, the restriction to allow forwarding to Internet accounts must be removed. This can only be done by the Microsoft Exchange Server Administrator and the procedure is beyond the scope of this article.

For additional information about this subject, click the following article number to view the article in the Microsoft Knowledge Base:

181636 Rule for forwarding to Internet address does not work


Modification Type:MajorLast Reviewed:2/26/2005
Keywords:kbinterop kbprb KB195559