Mail forwarded to Internet by rule may fail in Outlook (195559)
The information in this article applies to:
- Microsoft Office Outlook 2003
- Microsoft Outlook 2002
- Microsoft Outlook 2000
- Microsoft Exchange Server 5.5
This article was previously published under Q195559
NOTE: These procedures only apply if you have installed Outlook with the
Corporate Workgroup/Other option. This option allows you to use Messaging
Application Programming Interface (MAPI) services. To determine your
installation type, on the Help Menu click About Microsoft Outlook. In About
Microsoft Outlook you should see "Corporate" if you have the Corporate
Workgroup installation.
SYMPTOMS
After creating an Inbox rule in Microsoft Outlook 2000, to forward mail to
an Internet account, the rule does not appear to work, or after creating
the rule and using it successfully for a while it stops working.
CAUSE
The ability to forward mail to an Internet account has been disabled on the
Microsoft Exchange Server, or your Microsoft Exchange Server was upgraded
to version 5.5.
RESOLUTION
Contact your Microsoft Exchange Server Administrator and request the
ability to forward mail to Internet Accounts.
Modification Type: | Major | Last Reviewed: | 2/26/2005 |
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Keywords: | kbinterop kbprb KB195559 |
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