OL2000: (CW) Outlook Address Book Service Is Not Available (195498)
The information in this article applies to:
This article was previously published under Q195498
NOTE: These procedures only apply if you have installed Outlook with the
Corporate Workgroup/Other option. This option allows you to use Messaging
Application Programming Interface (MAPI) services. To determine your
installation type, on the Help Menu click About Microsoft Outlook. In
About Microsoft Outlook you should see "Corporate" if you have the
Corporate Workgroup installation.
SYMPTOMS
When you attempt to add the Microsoft Outlook 2000 Address Book service
to a profile, Outlook Address Book may not be in the list of available
services.
CAUSE
A missing or damaged file or an invalid file can cause this problem.
RESOLUTION
Add or rename and replace the Contab32.dll and Mapisvc.inf files.
Rename Contab32.dll and Mapisvc.inf
To rename the contab32.dll and mapisvc.inf files, follow these steps:
- Click Start and click Shut Down.
- In the Shut Down Windows dialog box, click "Restart the
computer in MS-DOS mode," and then click Yes.
- When the computer restarts, at the MS-DOS prompt, type the following
cd c:\progra~1\common~1\system\mapi\1033\95
and then press ENTER.
- Type the following:
ren contab32.dll contab32.old
and press ENTER to rename the Contab32.dll file.
- Type the following:
ren mapisvc.inf mapisvc.old
and press ENTER to rename the Mapisvc.inf file.
- Type the following
and press ENTER to return to Windows.
Starting Outlook will launch the Windows Installer and the missing files
will be replaced.
Modification Type: | Major | Last Reviewed: | 9/29/2003 |
---|
Keywords: | kbprb KB195498 |
---|
|