Tutor Err Msg: Program Needs More Memory or Cannot Continue (195460)



The information in this article applies to:

  • Microsoft My Personal Tutor: Sam's Hide and Seek Adventure 1.0
  • Microsoft My Personal Tutor: Sky's Space Station Voyage 1.0
  • Microsoft My Personal Tutor: Turru's Daring Sea Quest 1.0
  • Microsoft My Personal Tutor: Alphabet Playhouse 1.0
  • Microsoft My Personal Tutor: Mathopolis 1.0
  • Microsoft My Personal Tutor: Preschool Workshop 1.0
  • Microsoft My Personal Tutor: Reader Railway 1.0

This article was previously published under Q195460

SYMPTOMS

When you attempt to run a My Personal Tutor program, you may experience any of the following symptoms:
  • You may receive an error message stating that the program needs more memory.
  • You may receive an error message stating that the program cannot continue.
  • The computer may stop responding (hang).

CAUSE

This issue can occur if both of the following conditions are true:
  • More than one My Personal Tutor program is installed on the computer.
  • The My Personal Tutor programs are installed on different hard disks.

RESOLUTION

To prevent this issue from occurring, install all My Personal Tutor programs on the same hard disk. To remove and reinstall a My Personal Tutor program, follow these steps:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Add/Remove Programs.
  3. In the list of installed programs, click the My Personal Tutor program you want to remove, and then click Add/Remove.
  4. Follow the instructions on the screen to remove the program.
  5. Reinstall the My Personal Tutor program on the same hard disk on which you installed the first My Personal Tutor program.
NOTE: The hard disk on which you installed the first My Personal Tutor program must have sufficient available space for all of the My Personal Tutor programs you want to install.

Modification Type:MajorLast Reviewed:11/4/1999
Keywords:kbenv kberrmsg kbprb kbsetup KB195460