OLEXP: Unable to send or receive messages with Dr. Solomon's NetGuard installed (195458)
The information in this article applies to:
- Microsoft Outlook Express 5.0 for Windows 95
- Microsoft Outlook Express 4.01 for Windows 95
- Microsoft Outlook Express 4.0 for Windows 95
- the operating system: Microsoft Windows 98
This article was previously published under Q195458 SYMPTOMS
When you attempt to send or receive messages using Outlook Express, you
may receive any of the following error messages:
The connection to the server has failed. Account: '127.0.0.1',
Server: '127.0.0.1', Protocol: SMTP, Port: 110, Secure(SSL): No,
Socket Error: 10061, Error Number: 0x800CCC0E
The connection to the server has failed.
If you then view the Internet Accounts dialog box, you may see a new news
account and a new mail account both named "127.0.0.1." These new accounts
may now be configured as your default mail and news accounts. If you try
to alter these settings, your changes may not be saved, and the "Access
the Internet using a proxy server" setting in Microsoft Internet Explorer
may automatically be enabled when you restart your computer.
CAUSE
This behavior can occur if Dr. Solomon's Anti-Virus Deluxe NetGuard
program is installed on your computer and is configured to monitor
downloads from the Internet. When you configure this program to monitor
downloads, new default mail and news accounts are created in Outlook
Express.
RESOLUTION
To best resolve this issue, use the steps contained in the "Net Guard Troubleshooting Guide" for Dr. Solomon at the following McAfee Web site:
As an alternative, you can work around this issue, by restoring your original mail and news accounts as your default accounts. To do so, follow these steps:
- In Outlook Express, click Accounts on the Tools menu.
- Click the Mail tab, click your original mail account, and then click
Set As Default.
- Click the News tab, click your original news account, click Set As
Default, and then click Close.
- Quit and then restart Outlook Express.
Modification Type: | Major | Last Reviewed: | 11/3/2005 |
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Keywords: | kb3rdparty kbenv kberrmsg kbprb KB195458 |
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