Pinball Arcade: Display Settings Not Restored or Cannot Close Dialog Box (195057)
The information in this article applies to:
- Microsoft Pinball Arcade 1.0
This article was previously published under Q195057 SYMPTOMS
When you play Pinball Arcade on a Microsoft Windows NT 4.0-based computer,
you may experience any of the following symptoms:
- When you quit Pinball Arcade, your default screen resolution and
color palette may not be restored.
- When you start Pinball Arcade, and then click Options on the
startup screen before you start a game, you may be unable to close
the Options dialog box.
- When you quit a game in Pinball Arcade, return to the startup
screen, and then click High Scores, you may be unable to close
the High Scores dialog box.
CAUSE
This behavior can occur if both of the following conditions are true:
- A Matrox Millennium display adapter is installed in your
computer.
- You are using an outdated video driver for the display adapter.
RESOLUTION
To resolve this issue, download and install the latest Windows NT 4.0
video driver for the Matrox Millennium display adapter from the following
Matrox Web site: MORE INFORMATIONMicrosoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Major | Last Reviewed: | 8/10/2000 |
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Keywords: | kb3rdparty kbdisplay kbenv kbprb KB195057 |
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