Works 95: Works Allows Only Five Seconds to Initialize Modem (194888)



The information in this article applies to:

  • Microsoft Works 4.5a
  • Microsoft Works for Windows 95, version 4.0
  • Microsoft Works for Windows 95, version 4.0 4.0a

This article was previously published under Q194888

SYMPTOMS

When you attempt to use the Communications module in Microsoft Works for Windows version 4.0 or later, Works may allow only 5 seconds for your modem to be initialized.

CAUSE

This behavior can occur if your modem settings are incorrect or your modem is disabled.

RESOLUTION

To resolve this issue, use the following methods in the order in which they are presented. After you complete each method, attempt to use the Communications module in Works to check if the issue is resolved. If the issue continues to occur, proceed to the next method.

Check Modem Settings in Works

Verify that the modem settings are correct in Works. To do this, follow these steps:

  1. Open the Works Communications module.
  2. On the Settings menu, click Modem.
  3. On the General tab, click your modem, and then click Properties.
  4. Review the settings on the General and Connection tabs, and change the settings if they are incorrect.
  5. Click OK, and then click Close.

Check for Invalid Strings

  1. Open the Works Communications module.
  2. On the Settings menu, click Modem.
  3. On the General tab, click your modem, and then click Properties.
  4. Click the Connection tab, and then click Advanced.
  5. Check for any invalid text strings in the Extra Settings box. If you find an invalid string, delete the text.
  6. Click OK, click OK, and then click Close.

Test Your Modem in Windows

If you are still unable to connect after you have verified that all the settings are correct in the Works Communications module, test your modem in Microsoft Windows 95/98. Use the following steps to test your modem using the Windows HyperTerminal program:

  1. Click Start, point to Programs, point to Accessories, and then click HyperTerminal.

    NOTE: If you are using Microsoft Windows 98, click Start, point to Programs, point to Accessories, point to Communications, and then click HyperTerminal.
  2. Double-click Hypertrm.exe.
  3. In the Name box, type a name for the connection, and then click OK.
  4. In the Phone Number box, type the phone number you are attempting to dial, and then click OK.
  5. Click Dial.

    If you connect successfully, the word "Connected" appears in the lower-left corner of the HyperTerminal window. Close the connection, and then attempt to connect using the Works Communications module.

    If you cannot connect using HyperTerminal proceed to the next step.
  6. Confirm that you are dialing the correct phone number by dialing the number with your telephone. If you connect and hear a modem tone, but cannot connect in HyperTerminal, contact your Microsoft Windows 95/98 support provider. If you do not hear a modem tone, make sure you are dialing the correct phone number.

Modification Type:MajorLast Reviewed:11/15/2004
Keywords:kbprb kbui KB194888