Encarta: Blank Rectangle on Screen When You View Virtual Tour (194095)



The information in this article applies to:

  • Microsoft Encarta Encyclopedia 99
  • Microsoft Encarta Reference Suite 99
  • Microsoft Encarta Encyclopedia 99 Concise Edition
  • Microsoft Encarta Encyclopedia Deluxe 99

This article was previously published under Q194095

SYMPTOMS

When you attempt to view a Virtual Tour in Encarta Encyclopedia 99 Deluxe, you may see a blank rectangle on the screen.

CAUSE

This problem can occur if the Refsv.dll file is not correctly registered.

RESOLUTION

To resolve this issue, remove and reinstall Encarta Encyclopedia 99 Deluxe. To do this, follow these steps:

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Add/Remove Programs.
  3. Click Encarta Encyclopedia Deluxe 99, and then click Add/Remove.
  4. When you are prompted to confirm the uninstall process, click OK.
  5. Click OK until you return to Control Panel.
  6. Close Control Panel, and then restart the computer.
  7. Insert the Encarta Encyclopedia 99 Deluxe Installation and Resources CD-ROM into the CD-ROM drive. Follow the instructions on the screen to reinstall Encarta Encyclopedia 99 Deluxe.

STATUS

Microsoft has confirmed that this is a problem in Microsoft EncartaEncyclopedia 99 Deluxe.

Modification Type:MinorLast Reviewed:11/30/2004
Keywords:kbdisplay kbenv kbprb KB194095