OL97: Information Is Missing When You Synchronize Your H/PC (193983)



The information in this article applies to:

  • Microsoft Outlook 97

This article was previously published under Q193983

SYMPTOMS

When you synchronize your Handheld PC (H/PC) with your desktop computer, information in Microsoft Outlook 97 such as contacts, appointments, and tasks may be missing.

CAUSE

This behavior can occur if you have not imported your data from Microsoft Schedule+ into Outlook.

RESOLUTION

To resolve this issue, import your data from Schedule+ into Outlook 97. To do so, follow these steps:
  1. Start Outlook.
  2. On the File menu, click Import And Export.
  3. Click "Import from Schedule+ or another program file," and then click Next.
  4. Click Schedule+ 7.0, and then click Next.
  5. Verify that the File To Import path is correct, click an option to determine how Outlook should handle duplicate items, and then click Next.
  6. Click the items you want to import, and then click Finish.

Modification Type:MajorLast Reviewed:10/26/2000
Keywords:kbprb KB193983