FP98: Page Margins Not Visible in Browser (193954)
The information in this article applies to:
- Microsoft FrontPage 98 for Windows
This article was previously published under Q193954 For a Microsoft FrontPage 97 and earlier version of this article, see 179181.
For a Microsoft FrontPage 2000 version of this article, see 196487.
SYMPTOMS
When you apply a top or left margin to a page, you do not see any margin
when you open the page in your Web browser.
NOTE: To apply a top or left margin, click Page Properties on the File menu
in FrontPage Editor.
CAUSE
This behavior occurs in either of the following cases:
- You are using Netscape Navigator or Netscape Communicator. Netscape
Navigator, version 3.02 and earlier, and Netscape Communicator, version
4.01 and earlier, do not support the leftmargin and topmargin attributes
of the body tag.
-or-
- You are using Microsoft Internet Explorer 3.02 or earlier, and you
specified a margin width of 255 pixels or greater.
RESOLUTION
To set the page margins, use the appropriate method for your situation.
Method 1: If You Are Using Netscape Navigator
If you are using Netscape Navigator, set the page margin to zero in
FrontPage Editor. For more information about setting the page margins for
Netscape Navigator, please see the following article in the Microsoft
Knowledge Base:
194268 FP98: Creating Zero Margins in FrontPage for Netscape Navigator 4
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products. Method 2: If You Are Using Microsoft Internet Explorer
If you are using Internet Explorer 3.02 or earlier, your page margins must
be less than or equal to 255 pixels.
MORE INFORMATION
FrontPage allows you to specify a page margin of up to 9999 pixels for the
top or left margin of a page.
Modification Type: | Major | Last Reviewed: | 10/3/2001 |
---|
Keywords: | kbprb KB193954 |
---|
|