XIMS: Messages Sit in Inbound Awaiting Delivery Queue (193862)
The information in this article applies to:
- Microsoft Exchange Server 5.0
- Microsoft Exchange Server 5.5
This article was previously published under Q193862 SYMPTOMS
In the Queues property page of the Microsoft Exchange Server Internet Mail
Service, the "Inbound Messages Awaiting Delivery Queue" shows messages to
be delivered in the queue. However, when you click the Message Details
button, a dialog box appears saying that the message has been deleted or
delivered.
CAUSE
The message pointer has not been removed from the Queue.dat file. This file
tracks the messages being processed by the Internet Mail Service and the
message's current status.
WORKAROUND
To work around this problem, perform the following steps:
- Verify that the message(s) are not actually in the
<DRIVE>:\Exchsrvr\Imcdata\In folder. If the messages are in this folder,
this would indicate another problem. Regardless, proceed to step 2.
The following procedure will not affect any messages in the \In folder.
- Stop the Internet Mail Service.
- Delete the Queue.dat file in the <DRIVE>:\Exchsrvr\Imcdata folder.
- Restart the Internet Mail Service.
- The "Inbound Messages Awaiting Delivery Queue" should now be correct.
MORE INFORMATION
It is conceivable that this could also occur with the "Outbound Messages
Awaiting Delivery Queue." This could be an option for that scenario
as well.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbprb KB193862 |
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