Not Prompted to Disconnect from the Internet with Prodigy (193795)
The information in this article applies to:
This article was previously published under Q193795 SYMPTOMS
If you connect to the Internet and then quit your Internet browser
program, you may not be prompted to disconnect from the Internet.
CAUSE
This behavior can occur if Prodigy is your Internet service provider
(ISP), and you are not using the Prodigy software to establish your
Internet connection.
RESOLUTION
To resolve this issue, use the Prodigy software to establish your
connection to the Internet. For information about how to do so, contact
Prodigy or view the documentation included with the Prodigy software.
To work around this issue, manually disconnect from the Internet after you
quit your Internet browser program. To do so, right-click the modem icon
on the taskbar, and then click Disconnect.
MORE INFORMATION
The third-party product discussed in this article is manufactured by a
vendor independent of Microsoft; we make no warranty, implied or
otherwise, regarding this product's performance or reliability.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
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Keywords: | kb3rdparty kbprb kbui KB193795 |
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