File or Folder Not Sent to My Briefcase Using "Send To" Command (193764)



The information in this article applies to:

  • Microsoft Windows 95
  • Microsoft Windows 98

This article was previously published under Q193764

SYMPTOMS

When you right-click a file or folder, point to Send To, and then click My Briefcase, the file or folder may not be sent to Briefcase.

CAUSE

This behavior can occur if user profiles are enabled on the computer.

RESOLUTION

To work around this behavior, copy the file or folder to Briefcase instead of using the Send To command.

For information about how to copy files and folders, click Start, click Help, click the Index tab, type "copying" (without quotation marks), and then double-click the "Copying Files, Folders" or "Files Or Folders" topic.

MORE INFORMATION

The Send To command assumes My Briefcase is in the <drive>:\<windows>\ desktop folder, where <drive> is the drive letter of the hard disk on which Windows 95/98 is installed, and <windows> is the folder in which Windows 95/98 is installed. With user profiles enabled, My Briefcase is in the <drive>:\<windows>\profiles\<username>\desktop folder, where <username> is the name you use to log on to Windows 95/98.

For more information about how to use Briefcase, please see the following article in the Microsoft Knowledge Base:

ARTICLE-ID: 142574
TITLE : How to Install and Use Briefcase


Modification Type:MinorLast Reviewed:12/16/2004
Keywords:kbprb KB193764