GW: Error Messages When You Install Program to Root Folder (192160)
The information in this article applies to:
- Microsoft Greetings Workshop 2.0
This article was previously published under Q192160 SYMPTOMS
When you attempt to use Greetings Workshop, you may receive an "out of
memory" error message or other error messages, or you may experience any
of the following symptoms:
- You cannot create new folders or save files.
- Your computer stops responding (hangs).
CAUSE
This behavior can occur if you install Greetings Workshop into the root
folder of your hard disk.
RESOLUTION
To resolve this issue, use the Add/Remove Programs tool in Control Panel
to remove Greetings Workshop, and then install Greetings Workshop into a
different folder on the hard disk. To do this, follow these steps:
- Click Start, point to Settings, and then click Control Panel.
- Double-click Add/Remove Programs.
- In the list of installed programs, click Greetings Workshop, and then
click Add/Remove.
- Click Remove All, and then click Yes.
- When you are prompted to restart Windows, do so.
- After Windows finishes restarting, insert the Greetings Workshop CD-ROM
into the CD-ROM drive, and then start Greetings Workshop Setup.
- Follow the instructions on the screen. If you want to change the
installation folder, click Change Folder, type the following line,
and then click OK
where <drive> is the letter of the hard disk on which you want to
install Greetings Workshop, and <folder> is the folder in which you want
to install Greetings Workshop. By default, Greetings Workshop is
installed in the following folder:
C:\Program Files\Greetings Workshop
NOTE: If the folder you type does not exist, the Setup program creates
the folder for you.
Modification Type: | Major | Last Reviewed: | 1/19/2000 |
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Keywords: | kbenv kberrmsg kbprb kbsetup KB192160 |
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