IntelliPoint: Mouse Pointer Freezes or Behaves Erratically (191760)
The information in this article applies to:
- Microsoft IntelliPoint software 2.0
- Microsoft IntelliPoint software 2.1
- Microsoft IntelliPoint software 2.2
- Microsoft IntelliPoint software 2.2a
This article was previously published under Q191760 SYMPTOMS
When you install the Microsoft IntelliPoint software, the mouse pointer
may temporarily stop responding (hang) or behave erratically.
CAUSE
This behavior can occur if Hewlett Packard's LaserJet Toolbox software is
running on your computer.
RESOLUTION
To resolve this issue, quit LaserJet Toolbox. To do this, follow these
steps: - Press CTRL+ALT+DELETE to open the Close Program dialog box.
- Click Hppropty, and then click End Task.
To prevent this issue from occurring, disable LaserJet Toolbox. To do
this, follow these steps: - Click Start, point to Find, and then click Files Or Folders.
- In the Named box, type hppropty.exe,
and then click Find Now.
- In the list of found files, right-click Hppropty.exe, and then
click Rename.
- Type hppropty.old and then press ENTER.
- Close the Find: Files Named Hppropty.exe window.
- Restart the computer.
NOTE: To enable LaserJet Toolbox, repeat the above steps to rename
Hppropty.old to Hppropty.exe.
STATUS
Microsoft has confirmed this to be a problem in the Microsoft products
listed in the applies to section of this article.
MORE INFORMATION
LaserJet Toolbox associates itself with the parallel port the printer
is connected to and provides status messages, controls printer defaults,
and allows the printing of test and configuration pages.
The third-party product discussed here is manufactured by a vendor
independent of Microsoft; we make no warranty, implied or otherwise,
regarding this product's performance or reliability.
Modification Type: | Major | Last Reviewed: | 9/19/1999 |
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Keywords: | kb3rdparty kbprb KB191760 |
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