Anonymous Account Is Improperly Detected on IIS 4.0 (190516)
The information in this article applies to:
- Microsoft FrontPage 98 for Windows
This article was previously published under Q190516 SYMPTOMS
When you attempt to set Permissions on a FrontPage Web to "Everyone has
browse access", the following error message may appear:
"Server error: To allow all users to have browse access to your web, the
account used for anonymous logons by your Microsoft Internet
Information Server must have the same password as in User Manager.
Please try again."
If you try this and fail three times in succession, the lockout policy on
the IUSR account is activated, and the Web server is not accessible to
anonymous users. Re-synchronizing the passwords has no effect.
CAUSE
This problem occurs because FrontPage checks for the Automatic Password
Synchronization parameter in the Internet Information Server 4.0 MetaBase
at the server level, rather than the Website level.
RESOLUTION
To resolve this problem, install the FrontPage 98 Server extensions,
version 3.0.2.1706 or later.
STATUS
Microsoft has confirmed this to be a problem in Microsoft FrontPage 98 for
Windows. This problem has been fixed with the FrontPage 98B Patch and the
FrontPage Server Extensions, version 3.0.2.1706.
Modification Type: | Major | Last Reviewed: | 12/1/2000 |
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Keywords: | kbbug KB190516 |
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