OL98: (CW) Outlook Prompts for Profile at Startup (189929)



The information in this article applies to:

  • Microsoft Outlook 98

This article was previously published under Q189929


NOTE: These procedures only apply if you have installed Outlook with the Corporate Workgroup/Other option. This option allows you to use Messaging Application Programming Interface (MAPI) services. To determine your installation type, on the Help Menu click About Microsoft Outlook. In About Microsoft Outlook you should see "Corporate" if you have the Corporate Workgroup installation.

SYMPTOMS

Every time you start Microsoft Windows 95 you are prompted for a mail profile, even if you turn off the feature in Microsoft Outlook 98.

CAUSE

This can be caused when Symantec WinFax Pro 8.0 or 9.0 is loading at start up and it is set to Select Profile At Start Up.

MORE INFORMATION

To prevent being prompted for profile at start up, set WinFax Pro to use a default profile.

Set WinFax to use Specific Profile

  1. In WinFax Pro, on the Setup menu, Click Exchange.
  2. On the General tab, click to select Always Use This Profile.
  3. Click OK to close the window.
WinFax Pro is manufactured by Symantec, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Modification Type:MajorLast Reviewed:7/8/1999
Keywords:kbprb KB189929