XCLN: Client Folder Views May Prevent Any Items From Appearing (189842)
The information in this article applies to:
- Microsoft Exchange Client 4.0
- Microsoft Exchange Client 5.0
- Microsoft Exchange Windows NT client 4.0
- Microsoft Exchange Windows NT client 5.0
- Microsoft Exchange Macintosh client 4.0
- Microsoft Exchange Macintosh client 5.0
- Microsoft Outlook for Macintosh, Exchange Server Edition 8.0
- Microsoft Outlook, Exchange Server Edition
- Microsoft Outlook 97 8.0
- Microsoft Outlook 97 8.01
- Microsoft Outlook 97 8.02
- Microsoft Outlook 97 8.03
- Microsoft Outlook 98
This article was previously published under Q189842 SYMPTOMS
When you use an Outlook or Exchange client to access your mailbox, checking
the Sent Items folder may show nothing even though you have selected "Save
Copies of Messages in Sent Items folder" in the Options menu.
CAUSE
This can occur if the default views have changed and are filtering for
messages that do not meet any of the selected criteria.
WORKAROUND
Set the folder views back to the default settings or modify the current
folder views to allow characteristics that will allow messages to be seen.
This situation can occur with any folders in your mailbox if the filters
for views are set incorrectly. For instance, selecting messages "Flagged
for Next Seven Days" in the View menu may display nothing in the folder if
there are no messages that meet this criteria.
Modification Type: | Minor | Last Reviewed: | 8/18/2005 |
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Keywords: | KB189842 |
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