XFOR: IMCEASMTP-swadmin+40corporate+2ecom@* in NDR Message (189492)
The information in this article applies to:
- Microsoft Exchange Server 4.0
- Microsoft Exchange Server 5.0
- Microsoft Exchange Server 5.5
This article was previously published under Q189492 SYMPTOMS
When an Exchange client sends a message, it may receive the following non-
delivery report (NDR):
Your message did not reach some or all of the intended recipients.
Subject: Test Message
Sent: 11/3/97 12:03 PM
The following recipient(s) could not be reached:
IMCEASMTP-swadmin+40corporate+2Ecom@* on 11/3/97 12:03 PM
The recipient name is not recognized
MSEXCH:IMC:Microsoft:CIRCUS:CLOWNS 3553 553 malformed address:
IMCEASMTP-swadmin+40corporate+2Ecom@*
The e-mail was sent to [smtp:swadmin@corporate.com]
Notice the "*" at the end of the address line.
CAUSE
This can happen if an incorrect routing entry of asterisk (*) exists in the
Address Space property page of the Internet Mail Service (Internet Mail
Connector in version 4.0).
WORKAROUND
To workaround this problem:
- In the Microsoft Exchange Administrator program, check for the incorrect
entry by double-clicking on the Internet Mail Service and select the
Address Space tab.
- Look for the Address Entry to which your message would have been routed.
If you don't know which address entry was used to deliver the message,
then check all of the Address Entries. To inspect the address entries,
double-click on each entry. This will bring up the SMTP Properties
dialog box with the following tabs: a General tab containing the E-mail
Domain and Cost, and a Routing tab containing Type and Address.
- Inspect the Routing tab. If it includes an asterisk (*), then delete the
Type and Address entries.
This should fix the problem.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbprb KB189492 |
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