Cannot Install Print Service on Banyan VINES Network (189223)



The information in this article applies to:

  • Microsoft Windows 98

This article was previously published under Q189223
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:

SYMPTOMS

When you attempt to install a print service on a Banyan VINES network by clicking Start, clicking Run, typing the Universal Naming Convention (UNC) path to the print service in the Open box, and then clicking OK, you receive the following error message:
\\streettalk\<printer>@<server>@<servers> is not accessible

CAUSE

This behavior occurs because the print service must be installed using the Printers tool in Control Panel.

RESOLUTION

To resolve this behavior, follow these steps:
  1. Click Start, point to Settings, and then click Printers.
  2. Double-click Add Printer.
  3. Click Next, click Network Printer, and then click Next.
  4. In the Network Path Or Queue Name box, type the full path to the print service, click Next, and then proceed through the Add Printer wizard.

MORE INFORMATION

For additional information about how to install and use the Banyan VINES print service, contact Banyan Systems.



For information about how to contact Banyan Systems, query in the Microsoft Knowledge Base for one of the following articles:

ARTICLE-ID: 65416
TITLE : Hardware and Software Third-Party Vendor Contact List, A-K


ARTICLE-ID: 60781
TITLE : Hardware and Software Third-Party Vendor Contact List, L-P


ARTICLE-ID: 60782
TITLE : Hardware and Software Third-Party Vendor Contact List, Q-Z



The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Modification Type:MajorLast Reviewed:8/8/2006
Keywords:kb3rdparty kberrmsg kbnetwork kbprb kbprint KB189223