Fast Infrared Device Not Working on Gateway 2000 Solo 9100 (189151)
The information in this article applies to:
This article was previously published under Q189151 SYMPTOMS
After you install Windows 98 on a Gateway 2000 Solo 9100 computer that
came with Microsoft Windows 95 and Fast Infrared support installed, the
infrared device may no longer work. There may also be more than one Fast
Infrared device listed in Device Manager.
CAUSE
This behavior occurs because Windows 98 Setup does not detect or replace
the original Fast Infrared drivers installed on the computer. When Setup
is finished, there are two sets of Fast Infrared drivers installed. The
two sets of drivers cause a conflict, which causes the infrared device not
to work.
RESOLUTION
To resolve this issue, remove all the Fast Infrared drivers. To do
so, follow these steps:
- Click Start, point to Settings, click Control Panel, double-click
System, and then click the Device Manager tab.
- Click the first infrared device listed under the Infrared Devices
branch, click Remove, and then click OK to confirm the device removal.
- Repeat step 2 for each additional device listed under the Infrared
Devices branch.
- Double-click the Network Adapters branch to expand it. If a Fast
Infrared port is listed it, click the Fast Infrared port, click Remove,
and then click OK. Note that this device may not be listed in some cases.
- Click OK to close Device Manager, and then restart your computer. When
the computer restarts, Windows 98 detects the Fast Infrared device and
installs the appropriate drivers.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
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Keywords: | kbHardware kbprb kbsetup KB189151 |
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