ToolTips Do Not Work After You Display a Screen Saver (189137)



The information in this article applies to:

  • Microsoft Plus! 98

This article was previously published under Q189137

SYMPTOMS

After you display or preview a screen saver, the Microsoft Windows 98 ToolTips may no longer work.

CAUSE

This behavior can occur if the screen saver uses Direct3D.

RESOLUTION

To work around this issue, restart the computer and select a screen saver that does not use Direct3D. To do this, follow these steps:
  1. Restart the computer.
  2. Click Start, point to Settings, and then click Control Panel.
  3. Double-click Display, and then click the Screen Saver tab.
  4. Click the screen saver you want. To determine if a screen saver uses Direct3D, click Settings. If you see a Use Hardware Acceleration check box on the Preferences tab, the screen saver uses Direct3D.
  5. Click OK.
  6. If the screen saver you selected uses Direct3D, repeat steps 4-5 until you select a screen saver that does not use Direct 3D. If the screen saver you selected does not use Direct3D, click OK, and then close Control Panel.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Plus! 98, version 1.0.

Modification Type:MinorLast Reviewed:8/18/2005
Keywords:kbdisplay kbprb KB189137