Problems with Network Printing While Using Dial-Up Networking (189104)



The information in this article applies to:

  • Microsoft Windows 98
  • Microsoft Windows 95

This article was previously published under Q189104
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:

SYMPTOMS

When you try to print a Web page to a network printer while you are using Dial-Up Networking to connect to another computer, you may be unable to print successfully. Also, the printer status may be listed as User Intervention Required - Use Printer Offline.

CAUSE

This behavior can occur for either of the following reasons:
  • You can not print to a network printer that is on a different subnet than the subnet of your Dial-Up Networking connection.
  • Your printer is set to Offline mode.

RESOLUTION

To work around this issue, use the following steps:
  1. Navigate to the appropriate Web site, and then print the Web page or pages you want to your network printer.

    NOTE: Click OK if you receive any printing error messages.
  2. Quit your Dial-Up Networking connection.
  3. Click Start, point to Settings, and then click Printers.
  4. Right-click the network printer, and then click Use Printer Offline to remove the check mark.
  5. Press F5 to refresh your printer's status, and then close the Printers folder.

Modification Type:MajorLast Reviewed:7/13/2006
Keywords:kbnetwork kbprb kbprint KB189104