Stop: 0x0000000A Using Microtest CD-ROM Changer Software (189059)
The information in this article applies to:
- Microsoft BackOffice Server 4.0
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Server, Enterprise Edition 4.0
This article was previously published under Q189059 SYMPTOMS
If you are using Microtest DiskPort CD-ROM changer software to operate a CD-
ROM tower, you may intermittently receive System Stop messages:
0x0000000A ( 0xE11B1FB0, 0x00000002, 0x00000001, 0x80003D4A )
IRQL_NOT_LESS_OR_EQUAL
NOTE: The parameters may vary depending on the hardware configuration.
CAUSE
The CD-ROM driver Mtdpfltr.sys may not be written to function properly on
multiprocessor computers.
RESOLUTION
To work around this problem, you can try using the /numproc=1 switch in the
boot.ini file and see if the server runs without problems; otherwise,
removing the Microtest product is required.
MORE INFORMATION
Microtest is aware of this problem and has newer products available.
The Microtest product included here is manufactured by a vendor independent
of Microsoft; we make no warranty, implied or otherwise, regarding this
product's performance or reliability.
Modification Type: | Major | Last Reviewed: | 8/9/2001 |
---|
Keywords: | kbprb KB189059 |
---|
|