OL98: Network Error Received Running Setup from CD (188964)
The information in this article applies to:
This article was previously published under Q188964 SYMPTOMS
You are attempting the run Active Setup using the Microsoft Outlook 98
compact disc and you receive the following error:
Setup could not retrieve the information needed for the installation.
The network is probably busy. Please run Setup again later.
CAUSE
This error may occur due to a problem with the security features on your
computer.
RESOLUTION
To resolve a possible problem with the security features on your computer,
follow these steps:
- On the Start menu, point to Find and click Files Or Folders.
- In the Named box type, Wintrust.dll.
- In the Look In list, click to select your hard drive.
- Click to select the Include Subfolders check box, and click Find Now.
- In the list of found files, click Wintrust.dll and then click Rename.
- Rename the current Wintrust.dll to Wintrust.old.
- Repeat steps 2 through 6 to find and rename Wininet.dll and Urlmon.dll.
- Close the Find dialog box, click the Start button and click to select
Shut Down. Click Restart and then click OK.
- Run Active Setup again to install Outlook.
REFERENCES
For more information on this error message, please see the following
article(s) in the Microsoft Knowledge Base:
166917
Err Msg: Setup Could Not Retrieve the Information Needed...
Modification Type: | Major | Last Reviewed: | 8/3/1999 |
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Keywords: | kbprb kbsetup KB188964 |
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