Err Msg: MSGSRV32.EXE Caused a General Protection Fault in... (188803)
The information in this article applies to:
- Microsoft Windows 98
- Microsoft Windows 95
This article was previously published under Q188803
If this article does not describe the error message that you are receiving, view the following Microsoft Knowledge Base article to view more articles that describe error messages: 315854 Windows 98 and Windows Me Error Message Resource Center
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: NOTE: To more effectively search the Microsoft Knowledge Base, use keywords that relate to your issue. If you are searching for troubleshooting information that is not mentioned in this article, search the Microsoft Knowledge Base again by using keywords that are listed in the following Microsoft Knowledge Base article: 242450 How to Query the Microsoft Knowledge Base Using Keywords SYMPTOMS
When you shut down or restart your Windows 98-based or Windows 95-based computer, you may receive one of the following error messages, and your computer may stop responding (hang):
MSGSRV32.EXE caused a general protection fault in module CM8330SB.DRV
EXPLORER caused a general protection fault in module CM8330SB.DRV
MSGSRV32.EXE: An error has occurred in your program. To keep working
anyway, click ignore and save your work in a new file. To quit this
program, click Close. You will lose information you entered since your
last save.
Iexplore caused an general protection fault in module cm8330.drv
CAUSE
This issue can occur if your computer uses a sound card or a modem that is based on the C-Media CMI8330 sound chip. This sound chip is used as the basis for several sound cards, and is also used with some modems.
RESOLUTION
To resolve this issue, contact the manufacturer of your sound card or modem to inquire about the availability of an updated driver for your sound card or modem. NOTE: If you are unable to contact the manufacturer of your sound card, you can try to use the C-Media Windows 98 sound card driver version 4.10.00.0152 or later. This driver is available on the following C-Media Web site:
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
To work around this issue if you are unable to obtain an updated driver for your sound card:
- Restart your computer in Safe mode. In Windows 98, restart your computer, press and hold down the CTRL key until you see the Windows 98 Startup menu, and then choose Safe Mode.
In Windows 95, restart your computer, press the F8 key when you see the "Starting Windows 95" message, and then choose Safe Mode.
- Click Start, point to Settings, click Control Panel, and then double-click System.
- Click the Device Manager tab.
- Double-click the Sound, Video And Game Controllers branch to expand it.
- Click your sound card, and then click Properties.
- On the Drivers tab, click Driver File Details. Check to see that you are using the Cm8330sb.drv driver.
- On the General tab, click to select the Disable In This Hardware Profile check box.
- Click OK, and then click Close.
- Restart your computer normally.
Modification Type: | Major | Last Reviewed: | 8/28/2006 |
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Keywords: | kberrmsg kbgpf kbHardware kbprb KB188803 |
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