XADM: Unable to view Public Folders After Restore (188590)



The information in this article applies to:

  • Microsoft Exchange Server 4.0
  • Microsoft Exchange Server 5.0
  • Microsoft Exchange Server 5.5

This article was previously published under Q188590

SYMPTOMS

After you restore the public information store to a recovery server without restoring the directory, some or all of the public folders may not be visible from the client.

CAUSE

The client permissions on the public folders do not have the Folder Visible option selected.

WORKAROUND

In the Microsoft Exchange Server Administrator program, change the properties of the Public Folder(s) Client Permissions to include the Folder Visible permission.

MORE INFORMATION

For more information, please see the following article in the Microsoft Knowledge Base:

164805 XADM: Contents of This Public Folder Currently Unavailable


Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbprb KB188590