OL98: (CW) Access Violation Using Lotus cc:Mail Transport (188584)
The information in this article applies to:
This article was previously published under Q188584
NOTE: These procedures only apply if you have installed Outlook with the
Corporate Workgroup/Other (CW) option. This option allows you to use
Messaging Application Programming Interface (MAPI) services. To determine
your installation type, on the Help Menu click About Microsoft Outlook. In
About Microsoft Outlook you should see "Corporate" if you have the
Corporate Workgroup installation.
SYMPTOMS
When starting Microsoft Outlook under Microsoft Windows NT 4.0, you may
receive an access violation.
CAUSE
You are using the Lotus cc:Mail transport rather than the "Microsoft
Outlook Support for Lotus cc:Mail."
RESOLUTION
Remove the Lotus cc:Mail transport and add the "Microsoft Outlook Support
for Lotus cc:Mail."
REFERENCES
For more information about installing the Lotus cc:Mail service, see the
ValuPack Help file on your Microsoft Office 97 compact disc. In the
ValuPack folder, double-click the file Valupk8.hlp. Under the topic "What
do you want to know about?" click "Lotus cc:Mail information service."
For more information about other issues with cc:Mail, please see the
following articles in the Microsoft Knowledge Base:
182454
OL98: (CW) Error Adding Lotus cc:Mail to Profile on
Windows NT
163290
OL97: Troubleshooting cc:Mail Connectivity in Outlook
Lotus cc:Mail is manufactured by Lotus Development Corporation, a vendor
independent of Microsoft; we make no warranty, implied or otherwise,
regarding this product's performance or reliability.
Modification Type: | Major | Last Reviewed: | 7/31/1999 |
---|
Keywords: | kb3rdparty kbprb KB188584 |
---|
|