Internet Explorer Starts When Connecting to AT&T WorldNet (188199)
The information in this article applies to:
This article was previously published under Q188199 SYMPTOMS
When you use AT&T WorldNet to connect to the Internet, Internet Explorer
may start automatically.
CAUSE
This behavior can occur because AT&T WorldNet starts Internet Explorer
after each successful connection by default.
RESOLUTION
To resolve this issue, configure AT&T WorldNet to not start Internet
Explorer after each connection. To do this, follow these steps:
- Start the AT&T WorldNet Connection Manager. To do this, double-click the
Connect To AT&T WorldNet Service icon on the desktop.
- Click Profile Properties.
- Click the "Start the Internet Software after connecting to AT&T WorldNet
Service" check box to clear it, and then click OK.
After you make this change, you must manually start Internet Explorer after
you connect to AT&T WorldNet.
MORE INFORMATION
The third-party product discussed in this article is manufactured by a
vendor independent of Microsoft; we make no warranty, implied or otherwise,
regarding this product's performance or reliability.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
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Keywords: | kbDialUp kbenv kbprb KB188199 |
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