Internet Explorer Starts When Connecting to AT&T WorldNet (188199)



The information in this article applies to:

  • Microsoft Windows 98

This article was previously published under Q188199

SYMPTOMS

When you use AT&T WorldNet to connect to the Internet, Internet Explorer may start automatically.

CAUSE

This behavior can occur because AT&T WorldNet starts Internet Explorer after each successful connection by default.

RESOLUTION

To resolve this issue, configure AT&T WorldNet to not start Internet Explorer after each connection. To do this, follow these steps:
  1. Start the AT&T WorldNet Connection Manager. To do this, double-click the Connect To AT&T WorldNet Service icon on the desktop.
  2. Click Profile Properties.
  3. Click the "Start the Internet Software after connecting to AT&T WorldNet Service" check box to clear it, and then click OK.
After you make this change, you must manually start Internet Explorer after you connect to AT&T WorldNet.

MORE INFORMATION

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Modification Type:MinorLast Reviewed:12/16/2004
Keywords:kbDialUp kbenv kbprb KB188199