Err Msg: .RTF Files Can Be Saved Only In Text Mode (187992)



The information in this article applies to:

  • Microsoft Chat 2.5 for Windows 95
  • Microsoft Chat 2.5 for Windows NT 4.0
  • Microsoft Chat 2.5 for Windows 98

This article was previously published under Q187992

SYMPTOMS

When you save a conversation in Plain Text view and then change to Comic Strip view and attempt to save the conversation, when you click Save on the File menu you may receive the following error message:
.RTF files can be saved only in text mode.
Also, if you click Save As on the File menu, you may receive the following error message:
<drive>:\<path>\<filename>.rtf This file already exists. Replace existing file?

CAUSE

This issue can occur if the <filename>.rtf file you saved appears in the Filename box when you try to save the conversation in Comic Strip view.

RESOLUTION

To work around this issue, follow these steps:
  1. On the File menu, click Save As.
  2. Click the filename in the File Name box, and then remove the *.rtf file extension. The filename is saved with the .ccc file extension.
  3. Click Save.

MORE INFORMATION

In Plain Text view, conversations are saved as <filename>.rtf files and in Comic Strip view, conversations are saved as <filename>.ccc files. However, if you save a conversation in Plain Text view, change to Comic Strip view and then attempt to save the conversation, the <filename>.rtf file that the conversation was already saved as is displayed in the File Name box. If you save a conversation in Comic Strip view, change to Plain Text view, and then save the conversation, the file is still saved as a <filename>.ccc file.

Modification Type:MajorLast Reviewed:6/24/2004
Keywords:KB187992