Crescendo! Plug-in Does Not Work Correctly (187693)



The information in this article applies to:

  • Microsoft Internet Explorer 4.01 for Windows 95
  • Microsoft Internet Explorer 4.0 for Windows 95
  • Microsoft Windows 98

This article was previously published under Q187693

SYMPTOMS

When you try to use the Crescendo! plug-in for Internet Explorer, it may not work correctly.

CAUSE

This issue can occur under any of the following conditions:
  • If you upgrade Internet Explorer version 4.0 to 4.01.
  • If you upgrade Microsoft Windows 95 to Windows 98.
  • If you reinstall Internet Explorer version 4.0 or 4.01.

RESOLUTION

To resolve this issue, reinstall the Crescendo! plug-in. For information about how to do so, contact Crescendo!.

MORE INFORMATION

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Modification Type:MinorLast Reviewed:12/16/2004
Keywords:kb3rdparty kbprb KB187693