Adding New Fax Entries Returns "New Entry Could Not Be Added" (187536)



The information in this article applies to:

  • Microsoft BackOffice Small Business Server 4.0a
  • Microsoft BackOffice Small Business Server 4.0

This article was previously published under Q187536

SYMPTOMS

When you attempt to add a new fax address on a Small Business Server client, you may receive the following error message:
A new entry could not be added. The action could not be completed.

CAUSE

This behavior occurs because you are trying to create the fax entry in the Global Address List (GAL) or are you are attempting to use a non-fax recipient.

RESOLUTION

To resolve this problem, select the Personal Address Book when you create a new fax address. To add the new address:
  1. Determine if the Personal Address Book is installed in the messaging profile by selecting Services from the Tools menu in Microsoft Outlook. If Personal Address Book does not exist, click Add, and then select the Personal Address Book service.
  2. On the Tools menu, click Address Book.
  3. On the File menu, click New Entry.
  4. Select the entry type Fax Address, and in the Put this entry in the drop-down box, click Personal Address Book.

MORE INFORMATION

If you are using the Fax Address Book service in your profile, you can only create new addresses in the Personal Address Book (PAB). However, if you have Outlook installed, you do not have to use the Fax Address Book component; use Contacts in Outlook to create an entry with a business fax number.

For additional information, please click the article link below to view the following Microsoft Knowledge Base article:

185058 How to Send Faxes Using SBS Fax Client Software


Modification Type:MajorLast Reviewed:2/24/2004
Keywords:kbprb KB187536