Documents May Not Get Indexed Correctly (187505)



The information in this article applies to:

  • Microsoft Index Server 1.1
  • Microsoft Index Server 2.0
  • Microsoft Index Server 3.0

This article was previously published under Q187505

SYMPTOMS

When you use Microsoft Index Server, it may take an extremely long time to index documents, and some documents may appear not to get indexed. Also, the abstract for documents may be blank or contain incorrect information.

CAUSE

This may be caused by third party software that places a lock on the Web content that you are attempting to index. Antivirus software programs and any other software that monitors or scans your Web content for extended periods of time have been known to cause this problem.

WORKAROUND

To work around this problem, disable any software that may be monitoring the Web content.

Modification Type:MajorLast Reviewed:9/30/2003
Keywords:kbprb KB187505