Drive Letter Disappears After Installing the NetWare Client (187279)



The information in this article applies to:

  • Microsoft Windows 98
  • Microsoft Windows 95

This article was previously published under Q187279
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:

SYMPTOMS

When you look in My Computer or Windows Explorer, you may not be able to view or gain access to a local hard disk.

CAUSE

This problem can occur if all of the following conditions are true:
  • You have installed the Microsoft Client for NetWare Networks.
  • The First Network Drive in Microsoft Client for NetWare Networks is set to drive F (the default setting.)
  • You have four or more logical hard disks on your computer.
Under these conditions, the network drive maps over the local drive. However, you do not lose data on the disks that are no longer available.

RESOLUTION

To work around this problem, change the First Drive Letter setting in Microsoft Client For NetWare Network Properties. To do so, follow these steps:
  1. Determine the next available drive letter after you take into account all of your logical disk drives. For example, if your last disk drive is drive G, then the next available drive letter is drive H.
  2. Click Start, point to Settings, and then click Control Panel.
  3. Double-click Network, click Client For NetWare Networks, and then click Properties.
  4. Click the letter corresponding to the next available drive driver, click OK, and then click OK in the Network box.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Windows 98.

MORE INFORMATION

You can have problems processing a NetWare login script if drive F is assumed to be the first network drive letter. If you have problems gaining access to network resources, contact your network administrator.

Modification Type:MajorLast Reviewed:8/8/2006
Keywords:kbnetwork kbprb KB187279