Windows 98 Hangs After Installing Compaq Phone Center Jetfighter (186843)
The information in this article applies to:
This article was previously published under Q186843 SYMPTOMS
While you are installing Compaq Phone Center Jetfighter Upgrade and you
restart your computer, you may receive a blank screen or Windows 98 may
stop responding (hang).
CAUSE
This issue occurs because Compaq Phone Center Jetfighter Upgrade installs
a version of the Vrtwd.386 file that is incompatible with Windows 98.
RESOLUTION
To resolve this issue, use either of the following methods:
Method 1- Restart your computer using your Windows 98 Startup disk, and enable
support for your CD-ROM drive when you are prompted to do so.
- Extract a new copy of the Vrtwd.386 file from your original Windows 98
CD-ROM to the C:\Realtime\System folder. The Vrtwd.386 file is located
in the Win98_22.cab cabinet file.
For information about how to use the Extract tool, type "extract"
(without quotation marks) at a command prompt, or see the following
article in the Microsoft Knowledge Base:
ARTICLE-ID: 129605
TITLE : How to Extract Original Compressed Windows Files
NOTE: This article also contains information about how to create a
Windows 98 Startup disk if you do not have one.
- Restart your computer normally.
Method 2
Contact Compaq Technical Support for information about this issue and a
possible solution.
STATUS
Microsoft has confirmed that this behavior is not caused by a problem in
Windows 98, but may be caused by design changes in Windows 98. For more
information about resolving this issue, contact the program's
manufacturer.
MORE INFORMATION
The third-party product discussed in this article is manufactured by
a vendor independent of Microsoft. We make no warranty, implied or
otherwise, regarding this product's performance or reliability.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
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Keywords: | kb3rdparty kbAppCompatibility kbenv kbprb KB186843 |
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