OL98: (CW) Resource Missing From "To:" Line and Attendees List (186840)
The information in this article applies to:
This article was previously published under Q186840 NOTE: These procedures only apply if you have installed Outlook with the
Corporate Workgroup/Other (CW) option. This option allows you to use
Messaging Application Programming Interface (MAPI) services. To determine
your installation type, on the Help Menu click About Microsoft Outlook. In
About Microsoft Outlook you should see "Corporate" if you have the
Corporate Workgroup installation.
SYMPTOMS
When you open a meeting appointment scheduled with Microsoft Outlook 98,
information for an invited resource may be missing from the "To:" line and
the list of attendees.
CAUSE
This problem occurs when you create a meeting appointment that includes a
Resource account in the invitation, and then use an Offline Store file
(OST).
RESOLUTION
Manually add the resource account back into the appointment's "To:" line
and list of attendees.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Outlook 98.
Modification Type: | Major | Last Reviewed: | 8/9/1999 |
---|
Keywords: | kbbug KB186840 |
---|
|