Cannot Start Internet Explorer for UNIX After Installation (186819)
The information in this article applies to:
- Microsoft Outlook Express 4.01 for UNIX on Sun Solaris
- Microsoft Internet Explorer 4.01 for UNIX on Sun Solaris
This article was previously published under Q186819 SYMPTOMS
After you install Internet Explorer, you may be unable to start Internet
Explorer, and you may not receive an error message. If you install Outlook
Express with Internet Explorer, you may be unable to start Outlook
Express.
CAUSE
This behavior can occur if you install Internet Explorer while you are
using a non-standard Umask setting.
RESOLUTION
To resolve this behavior, change the Umask setting to "022" (without
quotation marks) and then install Internet Explorer again. For information
about how to use the Umask command for the particular shell you are using,
type "man umask" (without quotation marks) at a terminal window.
MORE INFORMATION
When you install Internet Explorer, the Umask setting of the shell from
which you run Internet Explorer Setup (Ie4setup.exe) is used.
Modification Type: | Major | Last Reviewed: | 11/5/2003 |
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Keywords: | kbenv kbprb kbsetup KB186819 |
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