Internet Phone version 5.0 Hangs When Using Audio Test (186772)



The information in this article applies to:

  • Microsoft Internet Explorer 4.01 for Windows 95
  • Microsoft Internet Explorer 4.0 for Windows 95
  • Microsoft Windows 98

This article was previously published under Q186772

SYMPTOMS

When you perform an audio test in Internet Phone version 5.0, the program may stop responding (hang).

CAUSE

This behavior occurs because the Internet Phone version 5.0 audio test is not compatible with Internet Explorer 4.0 and 4.01 or Windows 98.

RESOLUTION

To resolve this issue, contact VocalTec to inquire about a possible update to address this issue.

MORE INFORMATION

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Modification Type:MinorLast Reviewed:12/16/2004
Keywords:kb3rdparty kbAppCompatibility kbprb KB186772