SBS Setup Wizard Disappears if System Reboots before Finish (186285)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.0a
- Microsoft BackOffice Small Business Server 4.0
This article was previously published under Q186285 SYMPTOMS
When you install Microsoft BackOffice Small Business Server, manually
restarting the system before the Setup Wizard has finished will cause the
Setup Wizard to no longer be available after you restart your computer.
CAUSE
Adding a new device such as a mouse before the SBS setup wizard has
completed will prompt the user to restart the system for the changes to
take effect after this device has been detected.
RESOLUTION
To resolve this problem, perform one of the following:
- The Smallbiz setup can be completed by running the Sbssetup.exe from the
root directory of the Smallbiz CD #1.
-OR-
- Complete the installation of SBS before restarting.
STATUS
Microsoft has confirmed this to be a bug in the Microsoft products listed
at the beginning of this article. We are researching this bug and will post
new information here in the Microsoft Knowledge Base as it becomes
available.
Modification Type: | Major | Last Reviewed: | 2/24/2004 |
---|
Keywords: | kbbug kbpending KB186285 |
---|
|