SBS Error: Proxy Setup Did Not End Successfully (186282)



The information in this article applies to:

  • Microsoft BackOffice Small Business Server 4.0a
  • Microsoft BackOffice Small Business Server 4.0

This article was previously published under Q186282

SYMPTOMS

When you install Proxy Server from the Small Business Server compact disc, the following error message may occur:
Proxy Setup Error: Proxy setup did not end successfully

CAUSE

Internet Explorer is open on the system on which you are attempting to install, preventing overwriting of necessary files.

RESOLUTION

Before beginning the installation process, make sure that all applications are closed.

STATUS

Microsoft has confirmed this to be a problem in Microsoft BackOffice Small Business Edition. We are researching this bug and will post new information here in the Microsoft Knowledge Base as it becomes available.

Modification Type:MajorLast Reviewed:2/24/2004
Keywords:kbbug kbnofix KB186282