IntelliPoint: Toshiba Satellite Hangs When Installing Software (186022)
The information in this article applies to:
- Microsoft IntelliPoint software 2.2
This article was previously published under Q186022 SYMPTOMS
When you finish installing the IntelliPoint software version 2.2, the
computer may stop responding (hang).
CAUSE
This behavior can occur if you are using a Toshiba Satellite 305 or 315
laptop computer. The video driver installed on the Toshiba Satellite 305
and 315 laptop computers does not work with the IntelliPoint software.
RESOLUTION
To resolve this issue, contact Toshiba to obtain an updated version of
the video driver that works with the IntelliPoint software.
For information about how to contact Toshiba to obtain the updated video
driver, please see the following article in the Microsoft Knowledge Base:
60782 Hardware and Software Third-Party Vendor Contact List, Q-Z
To work around this issue, install the standard VGA video driver. For
information about how to install the standard VGA video driver, please
see the following article in the Microsoft Knowledge Base:
127139 Troubleshooting Video Problems in Windows
MORE INFORMATION
The third-party products discussed here are manufactured by vendors
independent of Microsoft; we make no warranty, implied or otherwise,
regarding these products' performance or reliability.
The third-party contact information included in this article is provided
to help you find the technical support you need. This contact information
is subject to change without notice. Microsoft in no way guarantees the
accuracy of this third-party contact information.
Modification Type: | Major | Last Reviewed: | 7/25/2001 |
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Keywords: | kb3rdparty kbdisplay kbHardware kbprb KB186022 |
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