XFOR: Cheyenne Backup Software Conflicts with Microsoft Mail Server (186003)



The information in this article applies to:

  • Microsoft Commercial Internet System 1.0

This article was previously published under Q186003

SYMPTOMS

The Microsoft Mail Server goes into an unresponsive state. The IP stack responds to PING requests, but you cannot connect to the server with a NET USE command. You cannot telnet to the SMTP (25) or POP3 (110) ports. No event log error is generated. No Dr. Watson log is generated. If a debugger is attached, no application violation is recorded.

CAUSE

The server is running Cheyenne Backup Agent for Open Files Service. This service is conflicting with the Microsoft Mail Server.

RESOLUTION

To resolve this problem, remove the Cheyenne software and restart the server.

STATUS

The third-party product discussed here is manufactured by Computer Associates International Inc.; we make no warranty, implied or otherwise, regarding this product[ASCII 146]s performance or reliability.

Modification Type:MajorLast Reviewed:9/30/2003
Keywords:kbprb KB186003