Cannot Connect Computers When You Install Windows CE Services (185744)
The information in this article applies to:
- Microsoft Windows CE 2.0 for the Handheld PC
- Microsoft Windows CE 2.1 for the Handheld PC
- Microsoft Windows CE 2.11 for the Handheld PC
- Microsoft Windows CE 2.12 for the Handheld PC
- Microsoft Windows CE 3.0 for the Handheld PC
- Microsoft Windows CE 3.01 for the Handheld PC
- Microsoft Windows CE 3.0 Professional Edition for the Handheld PC
- Microsoft Windows CE for the Palm-size PC, Versions 2.0
- Microsoft Windows CE for the Palm-size PC, Versions 2.1
- Microsoft Windows CE for the Palm-size PC, Versions 2.11
- Microsoft Windows CE for the Palm-size PC, Versions 2.12
- Microsoft Windows CE for the Palm-size PC, Versions 3.01
- Microsoft Windows CE for the Palm-size PC, Versions 3.01 Professional Edition
- Microsoft Windows CE Services 2.0
- Microsoft Windows CE Services 2.1
This article was previously published under Q185744 SYMPTOMS
When you install Windows CE Services, you may not be able to connect the
desktop computer with a Handheld PC (H/PC) or Palm-size PC (P/PC).
CAUSE
This behavior can occur if Dial-Up Networking is not installed correctly
on the desktop computer.
RESOLUTION
To resolve this issue, remove and reinstall the latest version of Dial-Up
Networking.
For information about how to remove and reinstall Dial-Up Networking, see
the following article in the Microsoft Knowledge Base:
181599
How to Remove and Reinstall Dial-Up Networking and TCP/IP
Files
Modification Type: | Major | Last Reviewed: | 11/26/2003 |
---|
Keywords: | kbenv kbprb KB185744 kbAudDeveloper |
---|
|