Err: Writing to Modem for Document in Small Business Server (185741)



The information in this article applies to:

  • Microsoft BackOffice Small Business Server

This article was previously published under Q185741

SYMPTOMS

When you send a fax from a Small Business Server Microsoft Windows 95 client computer, with e-mail notification enabled, the following popup error message may occur on the Windows NT Small Business Server computer console if the fax number is unobtainable:
Error writing to (ModemName) for Document (DocumentName): The Parameter is incorrect.
Do you wish to retry or cancel?

NOTE: The server will retry the send and then will display the above popup message after a short delay.

CAUSE

This error occurs because the print job you send from the downlevel client (Windows 95, in this example) has the e-mail tag present in the fax job header information. When the fax service sets up the retry job, it recognizes that the tag and job are local to the server and not a downlevel job, so it never sets the downlevel tag for the job. When the job is retried, the embedded delivery information in the file is never extracted because the downlevel tag is not set and the server is looking for that information locally. As a result, the fax number cannot be retrieved and the error message above is displayed.

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows NT version 4.0. For additional information, see the following article or articles in the Microsoft Knowledge Base:

152734 How to Obtain the Latest Windows NT 4.0 Service Pack

STATUS

Microsoft has confirmed this to be a problem in Microsoft BackOffice Small Business Server. This problem was first corrected in Windows NT 4.0 Service Pack 4.

Modification Type:MinorLast Reviewed:9/23/2005
Keywords:kbHotfixServer kbQFE kbbug kbpending KB185741