Pocket Outlook Does Not Send Messages in Outbox (185522)



The information in this article applies to:

  • Microsoft Pocket Outlook 2.0
  • Microsoft Windows CE Services 2.0
  • Microsoft Windows CE Services 2.1
  • Microsoft Windows CE 2.0 for the Handheld PC
  • Microsoft Windows CE 2.1 for the Handheld PC
  • Microsoft Windows CE 2.11 for the Handheld PC
  • Microsoft Windows CE 2.12 for the Handheld PC
  • Microsoft Windows CE 3.0 for the Handheld PC
  • Microsoft Windows CE 3.01 for the Handheld PC
  • Microsoft Windows CE 3.0 Professional Edition for the Handheld PC

This article was previously published under Q185522

SYMPTOMS

When you synchronize a Handheld PC (H/PC) with a desktop computer, messages in the H/PC's Outbox may not be sent.

CAUSE

This behavior can occur if you do not configure Mobile Devices to automatically send all messages in the H/PC's Outbox.

RESOLUTION

To resolve this issue, follow these steps:

  1. Insert your H/PC into its cradle or connect the cable to initiate synchronization.
  2. On the desktop computer, click Start, point to Programs, point to Microsoft Windows CE Services, and then click Mobile Devices.
  3. On the Tools menu, click ActiveSync Options.
  4. Click the Messages check box to select it, and then click Options.
  5. Click the "Automatically send all messages in Outbox using these services" check box to select it, click the Windows CE Inbox Services check box to select it, and then click OK.
  6. Click Close, and then close the Mobile Devices window.

Modification Type:MajorLast Reviewed:11/28/2003
Keywords:kbenv kbprb KB185522 kbAudDeveloper