XADM: Public Folder Doesn't Follow Replication Schedule (184773)



The information in this article applies to:

  • Microsoft Exchange Server 4.0
  • Microsoft Exchange Server 5.0
  • Microsoft Exchange Server 5.5

This article was previously published under Q184773

SUMMARY

SYMPTOMS

Public folder replication of certain public folders may not be following the replication schedule for all public folders.

CAUSE

This problem can occur if you have the correct public folder replication schedule set in the properties of the public information store, while a different replication schedule exists on a specific public folder.

The replication schedule on a specific public folder overrides the global replication schedule on the properties of the public information store.

RESOLUTION

To resolve this problem, be sure to check the properties of the individual public folder that is being replicated.

Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbprb KB184773