XADM: Korean Outlook 8.5 MIME Messages Encoded Improperly (184565)



The information in this article applies to:

  • Microsoft Exchange Server 5.0
  • Microsoft Exchange Server 5.5

This article was previously published under Q184565

SYMPTOMS

Messages sent from Korean Outlook version 8.5 clients while connected to Microsoft Exchange Server versions 5.0, 5.0 SP1, 5.0 SP2, or 5.5 may be unreadable by Internet recipients, due to character set encoding issues.

CAUSE

This problem occurs when a MIME message is sent to an Internet address from a Korean Outlook 8.5 client. The Microsoft Exchange Server computer fails to encode the message properly so that it can be interpreted correctly by the recipient.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Exchange Server version 5.0.

A supported fix is now available, but has not been fully regression-tested and should be applied only to systems experiencing this specific problem. Unless you are severely impacted by this specific problem, Microsoft recommends that you wait for the next service pack that contains this fix. Contact Microsoft Technical Support for more information.

This fix has been posted to the following Internet location:


Microsoft has confirmed this to be a problem in Microsoft Exchange Server version 5.5.

A supported fix is now available, but has not been fully regression-tested and should be applied only to systems experiencing this specific problem. Unless you are severely impacted by this specific problem, Microsoft recommends that you wait for the next service pack that contains this fix. Contact Microsoft Technical Support for more information.



Modification Type:MinorLast Reviewed:9/23/2005
Keywords:kbHotfixServer kbQFE kbbug kbfix kbQFE KB184565