Subscriptions Are Not Updated Automatically (184294)
The information in this article applies to:
- Microsoft Internet Explorer 1.0 for Windows 95
- Microsoft Internet Explorer 2.0 for Windows 95
- Microsoft Internet Explorer 3.0 for Windows 95
- Microsoft Internet Explorer 3.01 for Windows 95
- Microsoft Internet Explorer 3.02 for Windows 95
- Microsoft Internet Explorer 4.0 for Windows 95
- Microsoft Internet Explorer 4.01 for Windows 95
- Microsoft Internet Explorer 5.0 for Windows 95
- Microsoft Internet Explorer 5.01 for Windows 95
- Microsoft Internet Explorer 5.5 for Windows 95
- Microsoft Internet Explorer 3.x for Windows 95
- Microsoft Internet Explorer 4.x for Windows 95
This article was previously published under Q184294 SYMPTOMS
When you try to view subscription content, you may notice that your
subscriptions are not updated automatically.
CAUSE
This behavior can occur if you are not using the Active Desktop. Active
Desktop loads the Loadwc.exe program to update subscriptions and
personalize settings.
RESOLUTION
To resolve this issue, add the Loadwc.exe program to the StartUp folder.
To do so, use the following steps:
- Click Start, point to Find, and then click Files Or Folders.
- In the Named box, type loadwc.exe, click
Local Hard Drives in the Look In box, and then click Find Now.
- In the list of found files, right-click the Loadwc.exe file, and then
click Copy.
- In the Named box, type startup, and then
click Find Now.
- If you are using User Profiles, right-click the Startup folder in the
Windows\Profiles\<username>\Start Menu\Programs folder, and then click
Paste, where <username> is the name you use to log on to Windows. If
you are not using User Profiles, right-click the Startup folder in the
Windows\Start Menu\Programs folder, and then click Paste.
- Close the Find tool, and then restart your computer.
Modification Type: | Major | Last Reviewed: | 12/16/2003 |
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Keywords: | kbenv kbprb KB184294 |
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